Meta Service Outage
Incident Report for Orlo
Resolved
Meta is back up and running - This incident has now been resolved.
Posted Mar 05, 2024 - 18:32 UTC
Investigating
We are aware that Meta is currently experiencing technical difficulties, resulting in a service outage. This will affect receiving inbound messages from Meta platforms.

We await further information from Meta.
Posted Mar 05, 2024 - 16:14 UTC
This incident affected: Social Networks.