Instagram Carousels
Incident Report for Orlo
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 09:15 UTC
Update
The Instagram API appears to be fixed, and carousel posts should publish as normal. We will continue to monitor the situation.
Posted Mar 08, 2024 - 20:01 UTC
Update
We appreciate your continued patience as we navigate through the ongoing technical issue affecting the posting of Instagram carousels on our platform. The problem persists due to an issue with Instagram's API, and we are diligently working to implement a solution, if possible, as we await a fix from Instagram.
Posted Mar 08, 2024 - 16:30 UTC
Monitoring
We want to inform you that there is currently a technical issue affecting the posting of Instagram carousels through our platform. This issue is on Instagram's end, and our team is actively working to navigate around it.
We apologise for any inconvenience caused.
Posted Mar 08, 2024 - 10:08 UTC
This incident affected: Social Networks.