Live chat issues
Incident Report for Orlo
Resolved
This incident has now been resolved
Posted Oct 31, 2023 - 16:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2023 - 12:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2023 - 12:03 UTC
Investigating
We are currently investigating an issue with the live chat widget.
Posted Oct 31, 2023 - 10:23 UTC
This incident affected: Live Chat.