Live Chat Issue
Incident Report for Orlo
Resolved
Google have now resolved the issue within their cloud infrastructure and Live Chat is now once again operational. We apologise for the inconvenience and very much appreciate your patience.
Posted Jul 19, 2022 - 17:29 UTC
Identified
Google have acknowledged the outage is due to a server error within their cloud infrastructure, they are providing updates here: https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2#guoaCiLrsny92g8eoeyR . We will continue to provide updates as we get them.
Posted Jul 19, 2022 - 16:53 UTC
Update
This issue users are experiencing with Live chat is being caused by an outage with Google Cloud. We have escalated this to Google and have been advised that they are currently working on implementing a fix.
Posted Jul 19, 2022 - 15:50 UTC
Investigating
We are currently aware of an issue affecting live chat. Our incident team are working on a fix.
Posted Jul 19, 2022 - 14:49 UTC
This incident affected: Live Chat.