Inbox issues & Re-Authentication
Incident Report for Orlo
Resolved
A fix for both the inbox and account problems has been deployed and we will continue to monitor the performance of the platform.

Thank you for your patience whilst we fixed this and apologies for any inconvenience caused.
Posted Jun 23, 2022 - 10:36 UTC
Investigating
We are currently aware of an issue when clicking into messages within the inbox and problems with re-authentication and adding social accounts. Our incident team are working on a fix.
Posted Jun 23, 2022 - 10:20 UTC
This incident affected: Orlo Application.