Intermittent error message appearing when uploading media to a post
Incident Report for Orlo
Resolved
Filestack have confirmed that they have resolved the issue.
Posted Jan 20, 2023 - 22:06 UTC
Investigating
We use a third party tool called Filestack which is currently experiencing some issues. You may receive an error message when attaching media to your post in the compose post area. We will update you once Filestack has resolved the issue.
Posted Jan 20, 2023 - 15:20 UTC