Failed Facebook posts
Incident Report for Orlo
Resolved
A fix has been deployed. We apologise for any inconvenience this may have caused.
Posted Oct 09, 2023 - 14:41 UTC
Investigating
We are aware of and are currently investigating an issue with publishing to Facebook.
Posted Oct 09, 2023 - 14:24 UTC
This incident affected: Social Networks.