Composer error issue

Incident Report for Orlo

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 16:52 UTC

Monitoring

Earlier today, we encountered issues with our composer that prevented post-splitting and incorrectly flagged an error, advising that MP4 videos could not be published. This was a result of a small release that was hot-fixed within 15 minutes.

If you are experiencing the above issues, we advise clearing your cache and cookies to force the fix update to your browser. You can use this article to assist with this - https://support.orlo.tech/cache-and-cookies

Apologies for any inconvenience caused.
Posted Jul 29, 2025 - 12:38 UTC
This incident affected: Orlo Application.