Facebook Private Messaging
Incident Report for Orlo
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 09:09 UTC
Identified
There is an ongoing issue with the ability to send Facebook private messages. Meta are aware and we are currently awaiting updates and timescales for this issue to be resolved and will share these with you as they become available.
Posted Nov 15, 2023 - 22:59 UTC
This incident affected: Social Networks.