Platform Performance
Incident Report for Orlo
Resolved
This incident has now been resolved. Thank you for your patience and apologies for any inconvenience this caused.
Posted Jun 29, 2022 - 13:00 UTC
Monitoring
A fix has been implemented and we continue to monitor the results.
Posted Jun 29, 2022 - 11:10 UTC
Update
We are continuing to investigate the performance issues with the platform.
Posted Jun 29, 2022 - 09:55 UTC
Identified
We are aware of customers experiencing delays in activity across the platform. We believe this is due to a bandwidth issue identified by Azure, our incident team are currently investigating, and we will share further updates shortly.
Posted Jun 29, 2022 - 08:19 UTC
Investigating
We are experiencing slowness across the platform on all social channels. Our incident team are currently investigating why this is happening.
Posted Jun 29, 2022 - 08:03 UTC
This incident affected: Orlo Application.