LinkedIn Re-Authentication Issue
Incident Report for Orlo
Resolved
For any LinkedIn accounts that are still requiring re-authentication - Please go ahead and re-authenticate the account as normal. A fix has been deployed and does appear to have resolved the issue.

Thank you for your patience.
Posted Dec 19, 2023 - 13:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2023 - 12:57 UTC
Investigating
We are currently investigating an issue with LinkedIn that requires multiple attempts at re-authentication within the Orlo platform.
No content will be able to be posted on LinkedIn through the platform until this issue is resolved. Further updates will be shared as we identify the issue.
Posted Dec 19, 2023 - 09:41 UTC
This incident affected: Social Networks.