Unable to login
Incident Report for Orlo
Resolved
This incident has been resolved. We apologise for any inconvenience this caused.
Posted Jan 17, 2023 - 12:07 UTC
Investigating
We are aware of an issue that is preventing users from logging into the platform. We have identified the problem and are working on a fix as a priority.
Posted Jan 17, 2023 - 12:05 UTC
This incident affected: Orlo Application.