Facebook videos failing to publish
Incident Report for Orlo
Resolved
This incident has now been resolved.
Posted Mar 15, 2023 - 14:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Please report to support@orlo.tech if you continue to have failed VIDEO Facebook posts.
Posted Mar 15, 2023 - 13:16 UTC
Investigating
We are currently investigating a problem with Facebook videos failing to post. The support team are aware.

Please continue to monitor the status page for further updates.
Posted Mar 15, 2023 - 12:51 UTC