Live Chat Issues
Incident Report for Orlo
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 08:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 19:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2023 - 19:31 UTC
Investigating
We are currently investigating an issue with our Live Chat widget that is preventing users from assigning or resolving new live chats.
Posted Oct 30, 2023 - 17:58 UTC
This incident affected: Live Chat.