Instagram posts and Facebook Reels failing

Incident Report for Orlo

Update

We're still seeing sporadic issues with Instagram posts that include media not publishing as expected. This also seems to be affecting Facebook Reel posts.

From what we can see so far, this looks to be linked to an issue with the API we use to integrate with these networks. It’s also affecting other third-party platforms that connect in the same way, so it’s not isolated to Orlo.

We have submitted a bug report to their team, are keeping a close eye on things and will update here as soon as we know more.

Sorry for any disruption this may cause, and thanks for bearing with us.
Posted Apr 29, 2026 - 15:40 UTC

Investigating

We’re currently seeing some sporadic issues with Instagram posts that include media not publishing as expected.

From what we can see so far, this looks to be linked to an issue with Instagram’s API. It’s also affecting other third-party platforms that connect in the same way, so it’s not isolated to Orlo. Facebook posts aren’t impacted.

We’re keeping a close eye on things and will update here as soon as we know more.

Sorry for any disruption this may cause, and thanks for bearing with us.
Posted Apr 28, 2026 - 10:37 UTC
This incident affects: Social Networks.