Potential issue with scheduled content
Incident Report for Orlo
Resolved
The incident where scheduled posts went live up to 24 hours early has now been resolved.

An email will be sent out to your Orlo Admins shortly.

We appreciate the impact of this issue and we apologise.

What happened?
Whilst making a change in the platform, a mistake was made which led to posts scheduled to be published between 16:08 on the 22nd of September 2022, and 16:08 on the 23rd of September 2022, being posted prematurely.

How was the issue resolved?
As soon as the issue was noticed, the mistake was corrected and we took steps to prevent any further scheduled posts from being published.

How will this be prevented in future?
We've made changes to both the tech underpinning our platform and our development processes to ensure this doesn't happen again.
Posted Sep 23, 2022 - 11:23 UTC
Monitoring
A fix has been implemented and we will continue to monitor the results. We apologise for any inconvenience this has caused.
Posted Sep 23, 2022 - 08:06 UTC
Investigating
We're currently investigating a potential issue within the platform, where content that was scheduled to go live between 16:08 on the evening of the 22nd of September, and 16:08 on the 23rd of September, may have gone live.

We are currently investigating this and will follow up with an update shortly.
Posted Sep 22, 2022 - 18:34 UTC
This incident affected: Orlo Application.