Live Chat slow to load
Incident Report for Orlo
Resolved
This incident has been resolved.
Posted Sep 25, 2022 - 11:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2022 - 10:53 UTC
Investigating
We’re currently aware of an issue affecting Live Chat where screens are slow to load. It appears the issue is caused by problems with the Google Cloud Platform (GCP). We have logged this with GCP and we’ll continue to monitor the situation and update you when this issue has been resolved.
Posted Sep 24, 2022 - 15:38 UTC
This incident affected: Live Chat.