Issue with conversations
Incident Report for Orlo
Resolved
This incident has now been resolved and conversation mode is now fully functioning.
Posted Apr 02, 2023 - 11:52 UTC
Monitoring
A fix has been implemented and we will continue to monitor the results.
Posted Apr 01, 2023 - 22:42 UTC
Update
We continue to investigate this issue.
Posted Apr 01, 2023 - 22:01 UTC
Investigating
We are currently investigating an issue with conversations mode. A temporary workaround whilst we look into this is to use the inbox rather than conversations. We apologise for the inconvenience this is causing.
Posted Apr 01, 2023 - 20:52 UTC
This incident affected: Orlo Application.