Google Cloud Services outage
Incident Report for Orlo
Resolved
The Orlo Platform is now fully operational after the issues caused by the Google Cloud outage. Thank you for your continued patience while we resolved the issues.
Posted Jun 08, 2022 - 01:21 UTC
Update
The Orlo application is now functioning as expected with the exception of the ability to create and manage Triggers and Webhooks. Any existing Triggers or Webhooks are being processed as they were previously.

We thank you for your patience whilst we resolved the issues that occurred due to the Google Cloud outage.
Posted Jun 08, 2022 - 01:17 UTC
Update
Our incident team continue to investigate and we are now liaising with Google to see what further issues are outstanding as we continue to experience a downgraded performance. Please note that the individual message mode is working despite the 'Bad Gateway' error notification.
Posted Jun 07, 2022 - 21:16 UTC
Monitoring
We have started to see some slight improvements to our platform since Google implemented their fix at 1702hrs. The individual message mode seems to be back up and running but we do continue to see downgraded performance elsewhere. We will continue to monitor the situation and update accordingly.
Posted Jun 07, 2022 - 18:00 UTC
Update
Google has experienced a significant networking issue that has affected cloud services globally. Although they are reporting their issue has been resolved, we are yet to see evidence of that. Please accept our sincere apologies for the inconvenience this causes and we very much appreciate your continued patience.
Posted Jun 07, 2022 - 17:06 UTC
Update
We are expecting an update from Google at 1730hrs. We will keep you updated with information as it is made available.
Posted Jun 07, 2022 - 15:56 UTC
Update
Google continue to investigate the problem, this is having a significant impact on all users. Apologies for any inconvenience this may be causing.
Posted Jun 07, 2022 - 14:51 UTC
Investigating
We are aware of a Google Cloud outage which is affecting parts of our platform. Google are investigating this issue and more information can be found here: https://status.cloud.google.com/incidents/YrjzRWPFBUZU5HJZ4mN7#guoaCiLrsny92g8eoeyR
Posted Jun 07, 2022 - 14:32 UTC
This incident affected: Orlo Application, Live Chat, Link Shortening Service, Social Networks, and Mobile Application.