Orlo platform delays
Incident Report for Orlo
Resolved
We have been unable to replicate this consistently. Should you be experiencing any slowness please can you take a screenshot of the dev console (F12 - Console) and send it through to support@orlo.tech
Posted Dec 20, 2022 - 16:53 UTC
Investigating
We are currently investigating reports of the Orlo platform being slow and unresponsive when trying to compose a new post.
Posted Dec 20, 2022 - 15:49 UTC
This incident affected: Orlo Application.