Live Chat Function- Service Degradation
Incident Report for Orlo
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 08:28 UTC
Monitoring
We reverted a deployment at approximately 16:30 which resolved the problem.
Posted Oct 13, 2020 - 20:23 UTC
Identified
We are currently aware of an issue with Live Chat where users are unable to change the status of agents. We are investigating and will provide a further update shortly. If you have any questions regarding this, please contact support@orlo.tech.
Posted Oct 13, 2020 - 16:01 UTC
This incident affected: Live Chat.