Conversations Mode not updating
Incident Report for Orlo
Resolved
Conversations Mode is now operational and messages are now arriving into the Inbox as normal. Apologies for any inconvenience caused this evening.
Posted Jul 26, 2021 - 09:16 UTC
Identified
We have identified that messages in Conversations mode are taking much longer than usual to appear in the Inbox. We believe this to be due to other operations taking place on our servers and expect this to be rectified one these have completed. Individual messages are not affected.
Posted Jul 26, 2021 - 09:00 UTC
This incident affected: Orlo Application.